CVE-2017-0053

CVE: CVE-2017-0053
Published: 2017-03-17T00:59Z
Vendor: microsoft
Products: word_viewer
Versions: *,
office_compatibility_pack
Versions: *,
word
Versions: 2010, 2013, 2007, 2016,
office
Versions: 2010,
Description Language: en
Description: Microsoft Office 2010 SP2, Office Compatibility Pack SP3, Word 2007 SP3, Word 2010 SP2, Word 2013 SP1, Word 2013 R2 SP1, Word 2016, and Word Viewer allow remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via a crafted document, aka “Microsoft Office Memory Corruption Vulnerability.” This vulnerability is different from those described in CVE-2017-0006, CVE-2017-0019, CVE-2017-0020, CVE-2017-0030, CVE-2017-0031, and CVE-2017-0052.
References:
http://www.securityfocus.com/bid/96745
http://www.securitytracker.com/id/1038010
https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2017-0053