CVE-2017-0074

CVE: CVE-2017-0074
Published: 2017-03-17T00:59Z
Vendor: microsoft
Products: windows_10
Versions: 1607, *, 1511,
windows_server_2012
Versions: r2, *,
windows_vista
Versions: *,
windows_8.1
Versions: *,
windows_server_2008
Versions: *, r2,
windows_server_2016
Versions: *,
windows_7
Versions: *,
Description Language: en
Description: Hyper-V in Microsoft Windows Vista SP2; Windows Server 2008 SP2 and 2008 R2; Windows 7 SP1; Windows 8.1; Windows Server 2012 and R2; Windows 10, 1511, and 1607; and Windows Server 2016 allows guest OS users, running as virtual machines, to cause a denial of service via a crafted application, aka “Hyper-V Denial of Service Vulnerability.” This vulnerability is different from those described in CVE-2017-0098, CVE-2017-0076, CVE-2017-0097, and CVE-2017-0099.
References:
http://www.securityfocus.com/bid/96641
http://www.securitytracker.com/id/1037999
https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2017-0074