CVE-2017-0075

CVE: CVE-2017-0075
Published: 2017-03-17T00:59Z
Vendor: microsoft
Products: windows_10
Versions: 1607, 1511, -,
windows_server_2012
Versions: r2, -,
windows_vista
Versions: *,
windows_8.1
Versions: *,
windows_server_2008
Versions: r2, *,
windows_server_2016
Versions: *,
windows_7
Versions: *,
Description Language: en
Description: Hyper-V in Microsoft Windows Vista SP2; Windows Server 2008 SP2 and R2; Windows 7 SP1; Windows 8.1; Windows Server 2012 Gold and R2; Windows 10 Gold, 1511, and 1607; and Windows Server 2016 allows guest OS users to execute arbitrary code on the host OS via a crafted application, aka “Hyper-V Remote Code Execution Vulnerability.” This vulnerability is different from that described in CVE-2017-0109.
References:
http://www.securityfocus.com/bid/96698
http://www.securitytracker.com/id/1037999
https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2017-0075