[ GLSA 201711-10 ] Cacti: Multiple vulnerabilities

\n\n–nextPart1582332.crejXxeEIr
Content-Type: multipart/alternative; boundary=”nextPart2118800.23Y2FyVMcu”
Content-Transfer-Encoding: 7Bit

This is a multi-part message in MIME format.

–nextPart2118800.23Y2FyVMcu
Content-Transfer-Encoding: 7Bit
Content-Type: text/plain; charset=”us-ascii”

– – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – –
Gentoo Linux Security Advisory GLSA 201711-10
– – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – –
https://security.gentoo.org/
– – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – –

Severity: Normal
Title: Cacti: Multiple vulnerabilities
Date: November 11, 2017
Bugs: #607732, #626828
ID: 201711-10

– – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – –

Synopsis
========

Multiple vulnerabilities have been found in Cacti, the worst of which
could lead to the remote execution of arbitrary code.

Background
==========

Cacti is a complete frontend to rrdtool.

Affected packages
=================

——————————————————————-
Package / Vulnerable / Unaffected
——————————————————————-
1 net-analyzer/cacti = 1.1.20:1.1.20

Description
===========

Multiple vulnerabilities have been discovered in Cacti. Please review
the CVE identifiers referenced below for details.

Impact
======

Remote attackers could execute arbitrary code or bypass intended access
restrictions.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All Cacti users should upgrade to the latest version:

# emerge –sync
# emerge –ask –oneshot -v “>=net-analyzer/cacti-1.1.20:1.1.20″

References
==========

[ 1 ] CVE-2014-4000
https://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-4000
[ 2 ] CVE-2016-2313
https://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-2313
[ 3 ] CVE-2017-12065
https://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-12065

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

https://security.gentoo.org/glsa/201711-10

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users’ machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.
–nextPart2118800.23Y2FyVMcu
Content-Transfer-Encoding: 7Bit
Content-Type: text/html; charset=”us-ascii”

p, li { white-space: pre-wrap; }

– – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – –

Gentoo Linux Security Advisory GLSA 201711-10

– – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – –

https://security.gentoo.org/

– – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – –

 

Severity: Normal

Title: Cacti: Multiple vulnerabilities

Date: November 11, 2017

Bugs: #607732, #626828

ID: 201711-10

 

– – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – – –

 

Synopsis

========

 

Multiple vulnerabilities have been found in Cacti, the worst of which

could lead to the remote execution of arbitrary code.

 

Background

==========

 

Cacti is a complete frontend to rrdtool.

 

Affected packages

=================

 

——————————————————————-

Package / Vulnerable / Unaffected

——————————————————————-

1 net-analyzer/cacti < 1.1.20:1.1.20 >= 1.1.20:1.1.20

 

Description

===========

 

Multiple vulnerabilities have been discovered in Cacti. Please review

the CVE identifiers referenced below for details.

 

Impact

======

 

Remote attackers could execute arbitrary code or bypass intended access

restrictions.

 

Workaround

==========

 

There is no known workaround at this time.

 

Resolution

==========

 

All Cacti users should upgrade to the latest version:

 

# emerge –sync

# emerge –ask –oneshot -v ">=net-analyzer/cacti-1.1.20:1.1.20"

 

References

==========

 

[ 1 ] CVE-2014-4000

https://nvd.nist.gov/nvd.cfm?cvename=CVE-2014-4000

[ 2 ] CVE-2016-2313

https://nvd.nist.gov/nvd.cfm?cvename=CVE-2016-2313

[ 3 ] CVE-2017-12065

https://nvd.nist.gov/nvd.cfm?cvename=CVE-2017-12065

 

Availability

============

 

This GLSA and any updates to it are available for viewing at

the Gentoo Security Website:

 

https://security.gentoo.org/glsa/201711-10

 

Concerns?

=========

 

Security is a primary focus of Gentoo Linux and ensuring the

confidentiality and security of our users’ machines is of utmost

importance to us. Any security concerns should be addressed to

security@gentoo.org or alternatively, you may file a bug at

https://bugs.gentoo.org.

 

License

=======

 

Copyright 2017 Gentoo Foundation, Inc; referenced text

belongs to its owner(s).

 

The contents of this document are licensed under the

Creative Commons – Attribution / Share Alike license.

 

http://creativecommons.org/licenses/by-sa/2.5

–nextPart2118800.23Y2FyVMcu–

–nextPart1582332.crejXxeEIr
Content-Type: application/pgp-signature; name=”signature.asc”
Content-Description: This is a digitally signed message part.
Content-Transfer-Encoding: 7Bit

—–BEGIN PGP SIGNATURE—–

iQEzBAABCAAdFiEEiDRK3jyVBE/RkymqpRQw84X1dt0FAloHVmYACgkQpRQw84X1
dt2J3ggAmctqAi6aOIMDpduGitapdNujT++vGbGagGyW6Hmx1uMLBscDhrB4BTsF
8UKRa1ytZ92+YhYUOBaWdi7YJw41goQEoSpeVT5cr5tJj6zTHL+ESnNZYHKyq9KW
usbXlCjNFl2/JaOtOhSnrDXo+ES3jarMVE9Ll/gIiHnxH39mp1mQEGGsAJGKRh3h
VGXukTxJa64fQt2eLauhzP0/5G5OZK6qA3H67ymaK5Ze5Ykzcihsho9mnrv+j90o
iQH8zmoXfmpMuWsKUQI0CDc8a4Tr0w1W7OKS7E+8g73AsE4SdyQt3RgpgbgH3klu
wkr+q5CWUj8bJbYvC9DyDxBVwPHmSA==
=Yyvr
—–END PGP SIGNATURE—–

–nextPart1582332.crejXxeEIr–