SUSE-SU-2017:3000-1: important: Security update for storm, storm-kit

\n\n SUSE Security Update: Security update for storm, storm-kit
______________________________________________________________________________

Announcement ID: SUSE-SU-2017:3000-1
Rating: important
References: #1048688 #1059463
Cross-References: CVE-2017-9799
Affected Products:
SUSE OpenStack Cloud 7
______________________________________________________________________________

An update that solves one vulnerability and has one errata
is now available.

Description:

This update for storm, storm-kit fixes the following issues:

– Update storm to version 1.0.5 (bsc#1059463, CVE-2017-9799)
– Update storm-kit to version 1.0.5 (bsc#1059463, CVE-2017-9799)
– Initial package (bsc#1048688, fate#323204)

Patch Instructions:

To install this SUSE Security Update use YaST online_update.
Alternatively you can run the command listed for your product:

– SUSE OpenStack Cloud 7:

zypper in -t patch SUSE-OpenStack-Cloud-7-2017-1854=1

To bring your system up-to-date, use “zypper patch”.

Package List:

– SUSE OpenStack Cloud 7 (x86_64):

storm-1.0.5-5.3
storm-nimbus-1.0.5-5.3
storm-supervisor-1.0.5-5.3

References:

https://www.suse.com/security/cve/CVE-2017-9799.html
https://bugzilla.suse.com/1048688
https://bugzilla.suse.com/1059463


To unsubscribe, e-mail: opensuse-security-announce+unsubscribe@opensuse.org
For additional commands, e-mail: opensuse-security-announce+help@opensuse.org