CVE-2018-0001

CVE: CVE-2018-0001
Published: 2018-01-10T22:29Z
Vendor: juniper
Products: junos
Versions: 12.1×46, 12.3, 12.3×48, 14.1, 14.1×53, 14.2, 15.1, 15.1×49, 15.1×53,
Description Language: en
Description: A remote, unauthenticated attacker may be able to execute code by exploiting a use-after-free defect found in older versions of PHP through injection of crafted data via specific PHP URLs within the context of the J-Web process. Affected releases are Juniper Networks Junos OS: 12.1X46 versions prior to 12.1X46-D67; 12.3 versions prior to 12.3R12-S5; 12.3X48 versions prior to 12.3X48-D35; 14.1 versions prior to 14.1R8-S5, 14.1R9; 14.1X53 versions prior to 14.1X53-D44, 14.1X53-D50; 14.2 versions prior to 14.2R7-S7, 14.2R8; 15.1 versions prior to 15.1R3; 15.1X49 versions prior to 15.1X49-D30; 15.1X53 versions prior to 15.1X53-D70.
References:
http://www.securityfocus.com/bid/103092
http://www.securitytracker.com/id/1040180
https://kb.juniper.net/JSA10828