CVE-2018-0764

CVE: CVE-2018-0764
Published: 2018-01-10T01:29Z
Vendor: microsoft
Products: .net_core
Versions: 1.0, 1.1, 2.0,
.net_framework
Versions: 2.0, 3.0, 3.5.1, 4.5.2, 4.6, 4.6.1, 4.7, 4.7.1,
Description Language: en
Description: Microsoft .NET Framework 1.1, 2.0, 3.0, 3.5, 3.5.1, 4, 4.5, 4.5.1, 4.5.2, 4.6, 4.6.1, 4.6.2 and 5.7 and .NET Core 1.0. 1.1 and 2.0 allow a denial of service vulnerability due to the way XML documents are processed, aka “.NET and .NET Core Denial Of Service Vulnerability”. This CVE is unique from CVE-2018-0765.
References:
http://www.securityfocus.com/bid/102387
http://www.securitytracker.com/id/1040152
https://access.redhat.com/errata/RHSA-2018:0379
https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2018-0764