CVE-2018-0786

CVE: CVE-2018-0786
Published: 2018-01-10T01:29Z
Vendor: microsoft
Products: .net_core
Versions: 1.0, 2.0,
.net_framework
Versions: 2.0, 3.0, 3.5, 3.5.1, 4.5.2, 4.6, 4.6.1, 4.6.2, 4.7, 4.7.1,
Description Language: en
Description: Microsoft .NET Framework 1.1, 2.0, 3.0, 3.5, 3.5.1, 4, 4.5, 4.5.1, 4.5.2, 4.6, 4.6.1, 4.6.2, and 4.7 and .NET Core 1.0 and 2.0 allow a security feature bypass vulnerability due to the way certificates are validated, aka “.NET Security Feature Bypass Vulnerability”.
References:
http://www.securityfocus.com/bid/102380
http://www.securitytracker.com/id/1040152
https://portal.msrc.microsoft.com/en-US/security-guidance/advisory/CVE-2018-0786