CVE-2018-1000010

CVE: CVE-2018-1000010
Published: 2018-01-23T14:29Z
Vendor: jenkins
Products: dry
Versions: 2.49,
Description Language: en
Description: Jenkins DRY Plugin 2.49 and earlier processes XML external entities in files it parses as part of the build process, allowing attackers with user permissions in Jenkins to extract secrets from the Jenkins master, perform server-side request forgery, or denial-of-service attacks.
References:
https://jenkins.io/security/advisory/2018-01-22/