CVE-2018-1000013

CVE: CVE-2018-1000013
Published: 2018-01-23T14:29Z
Vendor: jenkins
Products: release
Versions: 2.9,
Description Language: en
Description: Jenkins Release Plugin 2.9 and earlier did not require form submissions to be submitted via POST, resulting in a CSRF vulnerability allowing attackers to trigger release builds.
References:
http://www.securityfocus.com/bid/102834
https://jenkins.io/security/advisory/2018-01-22/