CVE-2018-1000014

CVE: CVE-2018-1000014
Published: 2018-01-23T14:29Z
Vendor: jenkins
Products: translation_assistance
Versions: 1.15,
Description Language: en
Description: Jenkins Translation Assistance Plugin 1.15 and earlier did not require form submissions to be submitted via POST, resulting in a CSRF vulnerability allowing attackers to override localized strings displayed to all users on the current Jenkins instance if the victim is a Jenkins administrator.
References:
http://www.securityfocus.com/bid/102809
https://jenkins.io/security/advisory/2018-01-22/