CVE-2018-1045

CVE: CVE-2018-1045
Published: 2018-01-22T08:29Z
Vendor: moodle
Products: moodle
Versions: 3.1.9, 3.2.0, 3.2.1, 3.2.2, 3.2.3, 3.2.4, 3.2.5, 3.2.6, 3.3.0, 3.3.1, 3.3.2, 3.3.3,
Description Language: en
Description: In Moodle 3.x, there is XSS via a calendar event name.
References:
http://www.securityfocus.com/bid/102755
https://moodle.org/mod/forum/discuss.php?d=364384