CVE-2018-1190

CVE: CVE-2018-1190
Published: 2018-01-04T06:29Z
Vendor: pivotal
Products: cf-release
Versions: 269,
uaa_bosh
Versions: 44,
Description Language: en
Description: An issue was discovered in these Pivotal Cloud Foundry products: all versions prior to cf-release v270, UAA v3.x prior to v3.20.2, and UAA bosh v30.x versions prior to v30.8 and all other versions prior to v45.0. A cross-site scripting (XSS) attack is possible in the clientId parameter of a request to the UAA OpenID Connect check session iframe endpoint used for single logout session management.
References:
http://www.securityfocus.com/bid/102427

Home