CVE-2018-2363

CVE: CVE-2018-2363
Published: 2018-01-09T15:29Z
Vendor: sap
Products: business_application_software_integrated_solution
Versions: 7.30, 7.31, 7.40,
netweaver
Versions: -,
Description Language: en
Description: SAP NetWeaver, SAP BASIS from 7.00 to 7.02, from 7.10 to 7.11, 7.30, 7.31, 7.40, from 7.50 to 7.52, contains code that allows you to execute arbitrary program code of the user’s choice. A malicious user can therefore control the behaviour of the system or can potentially escalate privileges by executing malicious code without legitimate credentials.
References:
http://www.securityfocus.com/bid/102449
https://blogs.sap.com/2018/01/09/sap-security-patch-day-january-2018/
https://launchpad.support.sap.com/#/notes/1906212
https://launchpad.support.sap.com/#/notes/2525392