CVE-2018-3813

CVE: CVE-2018-3813
Published: 2018-01-01T20:29Z
Vendor: flir
Products: brickstream_2300_2d_firmware
Versions: 2.0_4.1.53.166,
brickstream_2300_3d+_firmware
Versions: 2.0_4.1.53.166,
brickstream_2300_3d_firmware
Versions: 2.0_4.1.53.166,
Description Language: en
Description: getConfigExportFile.cgi on FLIR Brickstream 2300 devices 2.0 4.1.53.166 has Incorrect Access Control, as demonstrated by reading the AVI_USER_ID and AVI_USER_PASSWORD fields via a direct request.
References:
http://misteralfa-hack.blogspot.cl/2018/01/brickstream-recuento-y-seguimiento-de.html