CVE-2018-3815

CVE: CVE-2018-3815
Published: 2018-01-08T05:29Z
Vendor: stalker
Products: communigate_pro
Versions: 6.2,
Description Language: en
Description: The “XML Interface to Messaging, Scheduling, and Signaling” (XIMSS) protocol implementation in CommuniGate Pro (CGP) 6.2 suffers from a Missing XIMSS Protocol Validation attack that leads to an email spoofing attack, allowing a malicious authenticated attacker to send a message from any source email address. The attack uses an HTTP POST request to a /Session URI, and interchanges the XML From and To elements.
References:
https://packetstormsecurity.com/files/145724/communigatepro62-spoof