CVE-2018-4837

CVE: CVE-2018-4837
Published: 2018-01-25T14:29Z
Description Language: en
Description: A vulnerability has been identified in TeleControl Server Basic < V3.1. An attacker with access to the TeleControl Server Basic's webserver (port 80/tcp or 443/tcp) could cause a Denial-of-Service condition on the web server. The remaining functionality of the TeleControl Server Basic is not affected by the Denial-of-Service condition.
References:
http://www.securityfocus.com/bid/102819
http://www.securityfocus.com/bid/102904
https://www.siemens.com/cert/pool/cert/siemens_security_advisory_ssa-651454.pdf