CVE-2018-4868

CVE: CVE-2018-4868
Published: 2018-01-03T09:29Z
Vendor: exiv2
Products: exiv2
Versions: 0.26,
Description Language: en
Description: The Exiv2::Jp2Image::readMetadata function in jp2image.cpp in Exiv2 0.26 allows remote attackers to cause a denial of service (excessive memory allocation) via a crafted file.
References:
http://www.securityfocus.com/bid/102477
https://github.com/Exiv2/exiv2/issues/202