CVE-2018-5088

CVE: CVE-2018-5088
Published: 2018-01-03T21:29Z
Vendor: k7computing
Products: antivirus
Versions: 15.1.0306,
Description Language: en
Description: In K7 AntiVirus 15.1.0306, the driver file (K7FWHlpr.sys) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x8300211C.
References:
https://github.com/rubyfly/K7AntiVirus_POC/tree/master/0x8300211C