CVE-2018-5208

CVE: CVE-2018-5208
Published: 2018-01-06T16:29Z
Vendor: irssi
Products: irssi
Versions: 0.7.16, 0.7.17, 0.7.18, 0.7.19, 0.7.20, 0.7.20.1, 0.7.21, 0.7.22, 0.7.23, 0.7.24, 0.7.25, 0.7.26, 0.7.27, 0.7.28, 0.7.90, 0.7.91, 0.7.92, 0.7.93, 0.7.94, 0.7.95, 0.7.96, 0.7.97, 0.7.98, 0.7.98.2, 0.7.98.3, 0.8.0, 0.8.1, 0.8.2, 0.8.3, 0.8.4, 0.8.6, 0.8.7, 0.8.8, 0.8.9, 0.8.10, 0.8.11, 0.8.12, 0.8.13, 0.8.14, 0.8.15, 0.8.16, 0.8.17, 0.8.18, 0.8.19, 0.8.20, 0.8.21, 1.0.0, 1.0.1, 1.0.2, 1.0.3, 1.0.4, 1.0.5,
Description Language: en
Description: In Irssi before 1.0.6, a calculation error in the completion code could cause a heap buffer overflow when completing certain strings.
References:
https://irssi.org/security/irssi_sa_2018_01.txt