CVE-2018-5218

CVE: CVE-2018-5218
Published: 2018-01-04T19:29Z
Vendor: k7computing
Products: antivirus
Versions: 15.1.0306,
Description Language: en
Description: In K7 Antivirus 15.1.0306, the driver file (K7Sentry.sys) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x950025b0.
References:
https://github.com/rubyfly/K7AntiVirus_POC/tree/master/1_950025b0