CVE-2018-5271

CVE: CVE-2018-5271
Published: 2018-01-08T05:29Z
Vendor: malwarebytes
Products: malwarebytes
Versions: 3.3.1.2183,
Description Language: en
Description: ** DISPUTED ** In Malwarebytes Premium 3.3.1.2183, the driver file (FARFLT.SYS) allows local users to cause a denial of service (BSOD) or possibly have unspecified other impact because of not validating input values from IOCtl 0x9c40e008. NOTE: the vendor reported that they “have not been able to reproduce the issue on any Windows operating system version (32-bit or 64-bit).”
References:
http://www.securityfocus.com/bid/102471
https://github.com/ZhiyuanWang-Chengdu-Qihoo360/Malwarebytes_POC/tree/master/0x9c40e008