CVE-2018-5284

CVE: CVE-2018-5284
Published: 2018-01-08T07:29Z
Vendor: wpscoop
Products: imageinject
Versions: 1.15,
Description Language: en
Description: The ImageInject plugin 1.15 for WordPress has XSS via the flickr_appid parameter to wp-admin/options-general.php.
References:
https://github.com/d4wner/Vulnerabilities-Report/blob/master/ImageInject.md
https://wordpress.org/support/topic/stored-xss-csrf-bug-at-the-latest-version-of-imageinject/
https://wpvulndb.com/vulnerabilities/8994