CVE-2018-5292

CVE: CVE-2018-5292
Published: 2018-01-08T07:29Z
Vendor: gd_rating_system_project
Products: gd_rating_system
Versions: 2.3,
Description Language: en
Description: The GD Rating System plugin 2.3 for WordPress has XSS via the wp-admin/admin.php panel parameter for the gd-rating-system-information page.
References:
https://github.com/d4wner/Vulnerabilities-Report/blob/master/gd-rating-system.md
https://wordpress.org/support/topic/xss-lfi-bugs-at-the-latest-version-of-gd-rating-system/
https://wpvulndb.com/vulnerabilities/8995