CVE-2018-5301

CVE: CVE-2018-5301
Published: 2018-01-08T22:29Z
Vendor: magento
Products: magento
Versions: 1.9.1.0, 1.9.2.2, 1.14.1.0, 1.14.2.2,
Description Language: en
Description: Magento Community Edition and Enterprise Edition before 2.0.10 and 2.1.x before 2.1.2 have CSRF resulting in deletion of a customer address from an address book, aka APPSEC-1433.
References:
https://magento.com/security/patches/magento-2010-and-212-security-update