CVE-2018-5311

CVE: CVE-2018-5311
Published: 2018-01-09T05:29Z
Vendor: tonjoostudio
Products: easy_custom_auto_excerpt
Versions: 2.4.6,
Description Language: en
Description: The Easy Custom Auto Excerpt plugin 2.4.6 for WordPress has XSS via the tonjoo_ecae_options[custom_css] parameter to the wp-admin/admin.php?page=tonjoo_excerpt URI.
References:
https://github.com/d4wner/Vulnerabilities-Report/blob/master/easy-custom-auto-excerpt.md
https://wordpress.org/support/topic/stored-xss-bugs-at-the-latest-version-of-easy-custom-auto-excerpt/