CVE-2018-5316

CVE: CVE-2018-5316
Published: 2018-01-09T22:29Z
Description Language: en
Description: The “SagePay Server Gateway for WooCommerce” plugin before 1.0.9 for WordPress has XSS via the includes/pages/redirect.php page parameter.
References:
https://packetstormsecurity.com/files/145459/WordPress-Sagepay-Server-Gateway-For-WooCommerce-1.0.7-XSS.html

SagePay Server Gateway for WooCommerce


https://wordpress.org/support/topic/sagepay-server-gateway-for-woocommerce-1-0-7-cross-site-scripting/#post-9792337