CVE-2018-5328

CVE: CVE-2018-5328
Published: 2018-01-15T21:29Z
Vendor: beims
Products: contractorweb.net
Versions: 5.18.0.0,
Description Language: en
Description: ZUUSE BEIMS ContractorWeb .NET 5.18.0.0 allows access to various /UserManagement/ privileged modules without authenticating the user; an attacker can misuse these functionalities to perform unauthorized actions, as demonstrated by Edit User Details.
References:
https://becomepentester.blogspot.com/2018/01/ZUUSE-BEIMS-ContractorWeb-Privilege-Escalations-CVE-2018-5328.html