CVE-2018-5329

CVE: CVE-2018-5329
Published: 2018-01-15T21:29Z
Vendor: beims
Products: contractorweb.net
Versions: 5.18.0.0,
Description Language: en
Description: ZUUSE BEIMS ContractorWeb .NET 5.18.0.0 is vulnerable to Cross-Site Request Forgery (CSRF) on /CWEBNET/* authenticated pages. A successful CSRF attack can force the user to modify state: creating users, changing an email address, and so forth. If the victim is an administrative account, CSRF can compromise the entire web application.
References:
https://becomepentester.blogspot.com/2018/01/ZUUSE-BEIMS-ContractorWeb-CSRF-CVE-2018-5329.html