CVE-2018-5334

CVE: CVE-2018-5334
Published: 2018-01-11T21:29Z
Vendor: wireshark
Products: wireshark
Versions: 2.2.0, 2.2.1, 2.2.2, 2.2.3, 2.2.4, 2.2.6,
Description Language: en
Description: In Wireshark 2.4.0 to 2.4.3 and 2.2.0 to 2.2.11, the IxVeriWave file parser could crash. This was addressed in wiretap/vwr.c by correcting the signature timestamp bounds checks.
References:
http://www.securityfocus.com/bid/102499
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=14297
https://code.wireshark.org/review/gitweb?p=wireshark.git;a=commit;h=dc308c05ba0673460fe80873b22d296880ee996d
https://lists.debian.org/debian-lts-announce/2018/01/msg00032.html
https://www.debian.org/security/2018/dsa-4101
https://www.wireshark.org/security/wnpa-sec-2018-03.html