CVE-2018-5358

CVE: CVE-2018-5358
Published: 2018-01-12T09:29Z
Vendor: imagemagick
Products: imagemagick
Versions: 7.0.7-22,
Description Language: en
Description: ImageMagick 7.0.7-22 Q16 has memory leaks in the EncodeImageAttributes function in coders/json.c, as demonstrated by the ReadPSDLayersInternal function in coders/psd.c.
References:
https://github.com/ImageMagick/ImageMagick/issues/939