CVE-2018-5359

CVE: CVE-2018-5359
Published: 2018-01-23T18:29Z
Vendor: flexense
Products: sysgauge
Versions: 3.6.18,
Description Language: en
Description: The server in Flexense SysGauge 3.6.18 operating on port 9221 can be exploited remotely with the attacker gaining system-level access because of a Buffer Overflow.
References:
http://packetstormsecurity.com/files/145900/SysGauge-Server-3.6.18-Buffer-Overflow.html
https://www.exploit-db.com/exploits/43588/