CVE-2018-5361

CVE: CVE-2018-5361
Published: 2018-01-12T09:29Z
Vendor: wpglobus
Products: wpglobus
Versions: 1.9.6,
Description Language: en
Description: The WPGlobus plugin 1.9.6 for WordPress has CSRF via wp-admin/options.php.
References:
https://github.com/d4wner/Vulnerabilities-Report/blob/master/wpglobus.md
https://wpvulndb.com/vulnerabilities/9003