CVE-2018-5371

CVE: CVE-2018-5371
Published: 2018-01-12T09:29Z
Vendor: d-link
Products: dsl-2540u_firmware
Versions: me_1.00,
dsl-2640u_firmware
Versions: im_1.00, me_1.00,
Description Language: en
Description: diag_ping.cmd on D-Link DSL-2640U devices with firmware IM_1.00 and ME_1.00, and DSL-2540U devices with firmware ME_1.00, allows authenticated remote attackers to execute arbitrary OS commands via shell metacharacters in the ipaddr field of an HTTP GET request.
References:
https://www.iplantom.com/2018/01/10/dsl2640U/