CVE-2018-5479

CVE: CVE-2018-5479
Published: 2018-01-15T16:29Z
Vendor: foxsash
Products: imghosting
Versions: 1.5,
Description Language: en
Description: FoxSash ImgHosting 1.5 (according to footer information) is vulnerable to XSS attacks. The affected function is its search engine via the search parameter to the default URI. Since there is an user/admin login interface, it’s possible for attackers to steal sessions of users and thus admin(s). By sending users an infected URL, code will be executed.
References:
https://www.exploit-db.com/exploits/43567/