CVE-2018-5667

CVE: CVE-2018-5667
Published: 2018-01-13T00:29Z
Vendor: read_and_understood_project
Products: read_and_understood
Versions: 2.1,
Description Language: en
Description: An issue was discovered in the read-and-understood plugin 2.1 for WordPress. XSS exists via the wp-admin/options-general.php rnu_username_validation_pattern parameter.
References:
https://github.com/d4wner/Vulnerabilities-Report/blob/master/read-and-understood.md