CVE-2018-5690

CVE: CVE-2018-5690
Published: 2018-01-14T04:29Z
Vendor: dotclear
Products: dotclear
Versions: 2.12.1,
Description Language: en
Description: Cross-site scripting (XSS) vulnerability in admin/users.php in Dotclear 2.12.1 allows remote authenticated users to inject arbitrary web script or HTML via the nb parameter (aka the page limit number).
References:
http://dev.dotclear.org/2.0/changeset/3b0b868d58b00a1b216e0dc13c461bb3550ed3da
https://hg.dotclear.org/dotclear/rev/3b0b868d58b0