CVE-2018-5697

CVE: CVE-2018-5697
Published: 2018-01-14T04:29Z
Vendor: icyphoenix
Products: icyphoenix
Versions: 2.2.0.105,
Description Language: en
Description: Icy Phoenix 2.2.0.105 allows SQL injection via an unapprove request to admin_kb_art.php or the order parameter to admin_jr_admin.php, related to functions_kb.php.
References:
https://www.vulnerability-lab.com/get_content.php?id=2006