CVE-2018-5704

CVE: CVE-2018-5704
Published: 2018-01-16T09:29Z
Vendor: openocd
Products: open_on-chip_debugger
Versions: 0.10.0,
Vendor: debian
Products: debian_linux
Versions: 8.0, 9.0,
Description Language: en
Description: Open On-Chip Debugger (OpenOCD) 0.10.0 does not block attempts to use HTTP POST for sending data to 127.0.0.1 port 4444, which allows remote attackers to conduct cross-protocol scripting attacks, and consequently execute arbitrary commands, via a crafted web site.
References:
https://lists.debian.org/debian-lts-announce/2018/01/msg00027.html
https://sourceforge.net/p/openocd/mailman/message/36188041/
https://www.debian.org/security/2018/dsa-4093