CVE-2018-5727

CVE: CVE-2018-5727
Published: 2018-01-16T22:29Z
Vendor: openjpeg
Products: openjpeg
Versions: 2.3.0,
Description Language: en
Description: In OpenJPEG 2.3.0, there is an integer overflow vulnerability in the opj_t1_encode_cblks function (openjp2/t1.c). Remote attackers could leverage this vulnerability to cause a denial of service via a crafted bmp file.
References:
https://github.com/uclouvain/openjpeg/issues/1053