CVE-2018-5776

CVE: CVE-2018-5776
Published: 2018-01-18T22:29Z
Vendor: wordpress
Products: wordpress
Versions: -, 0.71, 1.0, 1.0.1, 1.0.2, 1.1.1, 1.2, 1.2.1, 1.2.2, 1.2.3, 1.2.4, 1.2.5, 1.3, 1.3.2, 1.3.3, 1.5, 1.5.1, 1.5.1.1, 1.5.1.2, 1.5.1.3, 1.5.2, 1.6.2, 2.0, 2.0.1, 2.0.2, 2.0.4, 2.0.5, 2.0.6, 2.0.7, 2.0.8, 2.0.9, 2.0.10, 2.0.11, 2.1, 2.1.1, 2.1.2, 2.1.3, 2.2, 2.2.1, 2.2.2, 2.2.3, 2.3, 2.3.1, 2.3.2, 2.3.3, 2.5, 2.5.1, 2.6, 2.6.1, 2.6.2, 2.6.3, 2.6.5, 2.7, 2.7.1, 2.8, 2.8.1, 2.8.2, 2.8.3, 2.8.4, 2.8.5, 2.8.5.1, 2.8.5.2, 2.8.6, 2.9, 2.9.1, 2.9.1.1, 2.9.2, 3.0, 3.0.1, 3.0.2, 3.0.3, 3.0.4, 3.0.5, 3.0.6, 3.1, 3.1.1, 3.1.2, 3.1.3, 3.1.4, 3.2, 3.2.1, 3.3, 3.3.1, 3.3.2, 3.3.3, 3.4.0, 3.4.1, 3.4.2, 3.5.0, 3.5.1, 3.6, 3.6.1, 3.7, 3.7.1, 3.7.4, 3.7.5, 3.8, 3.8.1, 3.8.2, 3.8.3, 3.8.4, 3.9, 3.9.0, 3.9.1, 3.9.2, 3.9.3, 4.0, 4.0.1, 4.1, 4.1.1, 4.2, 4.2.1, 4.2.2, 4.2.3, 4.3.0, 4.4.0, 4.4.1, 4.4.2, 4.4.4, 4.5.1, 4.5.2, 4.5.3, 4.5.5, 4.7, 4.7.1, 4.7.2, 4.7.3, 4.7.5, 4.8, 4.8.1,
Description Language: en
Description: WordPress before 4.9.2 has XSS in the Flash fallback files in MediaElement (under wp-includes/js/mediaelement).
References:
https://codex.wordpress.org/Version_4.9.2
https://github.com/WordPress/WordPress/commit/3fe9cb61ee71fcfadb5e002399296fcc1198d850

WordPress 4.9.2 Security and Maintenance Release


https://wpvulndb.com/vulnerabilities/9006