CVE-2018-5777

CVE: CVE-2018-5777
Published: 2018-01-24T15:29Z
Vendor: ipswitch
Products: whatsup_gold
Versions: 7.0, 7.03, 7.04, 8.0, 8.01, 8.03, 11, 15.02, 16.3,
Description Language: en
Description: An issue was discovered in Ipswitch WhatsUp Gold before 2017 Plus SP1 (17.1.1). Remote clients can take advantage of a misconfiguration in the TFTP server that could allow attackers to execute arbitrary commands on the TFTP server via unspecified vectors.
References:
https://docs.ipswitch.com/NM/WhatsUpGold2017Plus/01_ReleaseNotes/17PlusSP1/#link4