CVE-2018-5954

CVE: CVE-2018-5954
Published: 2018-01-25T16:29Z
Vendor: phpfreechat
Products: phpfreechat
Versions: 1.7,
Description Language: en
Description: phpFreeChat 1.7 and earlier allows remote attackers to cause a denial of service by sending a large number of connect commands.
References:
http://packetstormsecurity.com/files/146037/PHPFreeChat-1.7-Denial-Of-Service.html
https://www.exploit-db.com/exploits/43852/