CVE-2018-5967

CVE: CVE-2018-5967
Published: 2018-01-25T08:29Z
Vendor: netis-systems
Products: wf2419_firmware
Versions: 2.2.36123,
Description Language: en
Description: Netis WF2419 V2.2.36123 devices allow XSS via the Description parameter on the Bandwidth Control Rule Settings page.
References:
https://packetstormsecurity.com/files/145513/Netis-WF2419-HTML-Injection.html