CVE-2018-5968

CVE: CVE-2018-5968
Published: 2018-01-22T04:29Z
Vendor: fasterxml
Products: jackson-databind
Versions: 2.8.11, 2.9.0, 2.9.1, 2.9.2, 2.9.3,
Description Language: en
Description: FasterXML jackson-databind through 2.8.11 and 2.9.x through 2.9.3 allows unauthenticated remote code execution because of an incomplete fix for the CVE-2017-7525 and CVE-2017-17485 deserialization flaws. This is exploitable via two different gadgets that bypass a blacklist.
References:
https://github.com/FasterXML/jackson-databind/issues/1899
https://www.debian.org/security/2018/dsa-4114