CVE-2018-6001

CVE: CVE-2018-6001
Published: 2018-01-22T20:29Z
Vendor: webartisan
Products: soundy_audio_playlist
Versions: 4.6,
Description Language: en
Description: The Soundy Audio Playlist plugin 4.6 and below for WordPress has Cross-Site Scripting via soundy-audio-playlist\templates\front-end.php (war_sdy_pl_preview parameter).
References:
http://www.defensecode.com/advisories/DC-2018-01-002_WordPress_Soundy_Audio_Playlist_Plugin_Advisory.pdf