CVE-2018-6014

CVE: CVE-2018-6014
Published: 2018-01-23T00:29Z
Vendor: subsonic
Products: subsonic
Versions: 6.1.3,
Description Language: en
Description: Subsonic v6.1.3 has an insecure allow-access-from domain=”*” Flash cross-domain policy that allows an attacker to retrieve sensitive user information via a read request. To exploit this issue, an attacker must convince the user to visit a web site loaded with a SWF file created specifically to steal user data.
References:
https://www.vulnerability-lab.com/get_content.php?id=2115