CVE-2018-6015

CVE: CVE-2018-6015
Published: 2018-01-26T20:29Z
Description Language: en
Description: An issue was discovered in the “Email Subscribers & Newsletters” plugin before 3.4.8 for WordPress. Sending an HTTP POST request to a URI with /?es=export at the end, and adding option=view_all_subscribers in the body, allows downloading of a CSV data file with all subscriber data.
References:
https://blog.threatpress.com/vulnerability-email-subscribers-plugin/

Email Subscribers & Newsletters


https://www.exploit-db.com/exploits/43872/