CVE-2018-6022

CVE: CVE-2018-6022
Published: 2018-01-23T06:29Z
Vendor: 5none
Products: nonecms
Versions: 1.3.0,
Description Language: en
Description: Directory traversal vulnerability in application/admin/controller/Main.php in NoneCms through 1.3.0 allows remote authenticated users to delete arbitrary files by leveraging back-office access to provide a ..\ in the param.path parameter.
References:
http://blackwolfsec.cc/2018/01/22/Nonecms/