CVE-2018-6190

CVE: CVE-2018-6190
Published: 2018-01-24T21:29Z
Vendor: netis-systems
Products: wf2419_firmware
Versions: 3.2.41381,
Description Language: en
Description: Netis WF2419 V3.2.41381 devices allow XSS via the Description field on the MAC Filtering page.
References:
https://packetstormsecurity.com/files/146032/Netis-WF2419-3.2.41381-Cross-Site-Scripting.html
https://www.exploit-db.com/exploits/43981/